• RE: DAQ6510 data logging problem

    I had the same problem in the last few weeks. We use the DAQ6510(fw1.7.12b) with the 7700 card and tried to measure just voltages.
    During the first setup tests we monitored 13 Channels without a specified scan interval and ended up with a delta of 7.7s between scans. That scan ran successfully for roughly 16 days.<br> After that we tried to increase our time resolution and monitored only 2-6 channels with shorter or no channel delays and ran into the same problems as described by Jan.<br> It seems the shorter the scan interval gets the sooner the system freezes. For example with only 500ms scan interval the scan froze after 11h11min and with 800ms it lastet 15:34.
    According to the .csv the reported time delta is stable around the set scan interval. It only switches between 3 distinct values: set scan interval, set +80ms and set -80ms. This is true for both 500ms and 800ms scan interval and does not change over time.
    Last Friday I downgraded the firmware to 1.7.0e after seeing that in that version a similar issue (Reference number: AR62869, NS-1771) was resolved. Over the weekend a successfull measurement (800ms scan interval) ran for roughly 72hours without crashing and since then another was started that is still running (52h so far).
    The delta between reported times looks similar to before with the majority of values beeing setpoint+-80ms, but within the first 16 hours there are now roughly 40 to 50 points that are slightly outside this pattern (see attached plots).
    I hope this helps with resolving this problem

    Edit: Over the last weekend we encountered again a failed measurement after 12h with the downgraded firmware, so sadly it doesn't seem to work. The only difference in the setup that I'm awate of, is that during the successfull tests I didn't set up the graph. While the failed run had two traces displayed with individual autoscale (y-axis) and show all readings (x-axis)

    Kind regards